Minimum Requirements and Browser Compatibility

The Query Builder was designed and built with the broadest possible browser and content management system compatibility in mind. Because it is built as a self-contained module with as few dependencies as possible, in most circumstances the Query Builder should not conflict with any other jQuery or JavaScript code on the pages you add it to.

You will need to use jQuery 1.4.2 or later to run the Query Builder. When the Query Builder cannot find jQuery on the page you embed it on, it will try to download jQuery from the Google's CDN.

On the client side, the Query Builder requires one of the following browsers with JavaScript enabled: